
INDIAN SCHOOLMUSCAT

CLASSXI

INFORMATION TECHNOLOGY(802)

Teacher: Saju Jagannath

Chapter-2 :Office Automation Tools
OpenOffice Presentation(Impress)



Some points to keep inmind…..
•Pleaseavoidloginfrommultiplesystems.

•Kindly logoutattheend ofthesession.

•Pleaseturnoffyourmicand webcam

•Ifyouhaveanydoubt,write inthechatbox

•If there isany technicalproblem,holdon–we will beback

•Since it is a lockdown situation you can use rough notebook

or notepad or sheets of paper to take down notes. You may

takescreenshotsduringthecourseofdeliveryoftopics.



Open Office Presentation

Presentation software is required for the creation of 
the presentations for a larger audience.
The presentation software has tools that allow the 
user to create presentations with sound,
text, movies, pictures, and tables.

PLEASE 
WRITE



Open Office Presentation

OpenOffice Impress is a popular open source 
software for presentation. The OpenOffice
Impress software can be downloaded from Internet 
for free, and can be installed on Linux based
machines and also on Windows-based machines.

PLEASE 
WRITE



Start Openoffice Impress

Start Openoffice Impress:
To start using the OpenOffice Impress software, any 
one of the following steps needs to be
performed:
• <Start> <Programs> <OpenOffice> <Presentation> 

,OR,
• If the OpenOffice Icon is on the desktop, double 

click the icon

PLEASE 
WRITE



Open Office Presentation

Openoffice Screen and its Components

PLEASE 
WRITE



Open Office Presentation

Tabs (File, Edit, View, Insert etc.) contain drop down 
menu which have commands provided by the tab.
• Status Bar: It displays information about the current 

open presentation. It displays the current slide 
number, total slides in the presentation, zoom slider, 
etc.

• Scroll Bar: There are two scroll bars – horizontal and 
vertical. They help to scroll the content or the body 
of the slide.

PLEASE 
WRITE



Open Office Presentation

Work Area: It is the working area where the text of 
the slide is typed.
View Options: The slides can be viewed in different 
views – Normal, Outline, Notes, Handout, and Slide 
Sorter. Normal is the main view. Notes shows the 
Notes pane where notes can be viewed and edited, 
Outline gives the outline of the slides, Handout
allows the user to print two or more slides on a

PLEASE 
WRITE



Open Office Presentation

single page, and Slide Sorter view presents miniature 
slides where the user can change the order of the 
slides, delete the slide, etc.
Slide Pane: It displays the slides as thumbnails. The 
user can view all slides in the
presentation, rearrange them or hide slides.

PLEASE 
WRITE



Impress Tabs

The OpenOffice Impress has eight tabs – File, Edit, View, 
Insert, Format, Tools, Slide Show, and Window. There is 
also a help tab. On clicking any of the tabs, a drop down 
menu appears which have several commands and options. 
Select the command that you want to execute.

PLEASE 
WRITE



Impress Tabs

The key tasks that can be performed using the tabs are as 
follows:
• File: To apply commands to current presentation, to open 

or close presentation
• Edit: For editing the current presentation, like cut, paste 

etc.
• View: For controlling display of slides on the screen
• Insert: For inserting new elements in the presentation, like 

slide, page number, hyperlink etc.
• Format: For formatting the layout and content of slides

PLEASE 
WRITE



Impress Tabs

• Tools: For spelling check, gallery of object art to add to 
slides, to configure menus

• Slide Show: To make settings for slide show, animation 
and transition in a presentation

• Window: For manipulating and displaying presentation 
windows

PLEASE 
WRITE



File Tab

The OpenOffice Impress is used to create a presentation. 
The presentation is stored as a file in the computer with the 
extension .odp. For example, a document stored as a file 
Result.odp. The File tab consist of commands required to 
perform operations on a file (presentation). It contains 
several commands. The commands which are required to 
be known at this stage are described. The commonly used 
commands allow the user to – create, save, print, open, 
and close a presentation file.

PLEASE 
WRITE



PLEASE 
WRITE



File Tab

Some operations performed using the commands of the 
File tab are described as follows -
• Using New: When you click <File><New>, a drop down 

menu appears. To create a presentation, 
select<Presentation >.

• Using Save As: This is used when you want to
(1) Save a file for the first time, or
(2) Save an already saved file with a different name.

PLEASE 
WRITE



File Tab

When you click <File Tab> <Save As>, a Save As 
dialog box appears. You can –
• Select folder (directory) where the file is to be 

saved,
• Type the File name for the presentation,
Select “save as type” of presentation (.odp etc.)
Click “Save: button to save the file.

PLEASE 
WRITE



File Tab

To Print:<File><Print>: Print the presentation to the 
connected printer. You can select the size of the 
paper, the slides to be printed, the number of slides 
on a single sheet to be printed etc.

PLEASE 
WRITE



Edit Tab

The Edit tab consist of commands required to 
perform editing on the current presentation.
It contains several commands. The commands which 
are required to be known at this stage are described 
in the figure. The commonly used commands allow
the user to – cut, copy, paste, find & replace, undo, 
and redo changes in the current
presentation.

PLEASE 
WRITE





Edit Tab

Some operations performed using the commands of 
the Edit tab are described as follows -
• Move Text: Remove the text to be moved by 

selecting the text and then applying
<File><Edit><Cut>. Then take the cursor to the 
place in the slide where you want to move the 
text. Then do <File><Edit><Paste>.

PLEASE 
WRITE



Edit Tab

Copy Text: Select the text to be copied and then 
apply <File><Edit><Copy>. Then take the cursor to 
the place in the slide where you want the copied 
text. Then do <File><Edit><Paste>.
• Find and Replace: This is used to find words then 

replace it with the new one. This option is useful 
to find the word at multiple places in the 
presentation and replace all of them with the new 
one.

PLEASE 
WRITE



View Tab

The View tab consist of commands required for 
viewing the current presentation on the screen. 
It contains several commands. The commands which 
are required to be known at this stage are described 
in the figure. The commonly used commands allow 
the user to view slides in different layouts, status 
bar, ruler, sidebar, etc.

PLEASE 
WRITE





View Tab

Some operations performed using the commands of 
the View tab are described as follows -
• Different ways in which presentation slides can be 

viewed:
• <View><Normal>: This is the main editing view for 

writing and creating slides
• <View> <Outline>: This displays an outline of the 

text in the slides.

PLEASE 
WRITE



View Tab

• <View> <Slide Sorter>: This presents all slides of 
the presentation in a miniature form. It helps in 
viewing all slides together and allows easy moving
of slides.

• <View> <Slide Show>: It shows slides as they will 
be actually presented. No editing can take place 
in this view.

PLEASE 
WRITE



View Tab

• <View> <Notes Page>: Allows user to make notes 
for the selected slide. The notes can be seen only 
by the presenter while making a presentation. The 
note page is not visible to the audience of the slide 
show presentation.

• <View> <Handout Page>: It displays slides on a 
page as seen when printed. The user can vary the 
number of slides to be visible in a handout.

PLEASE 
WRITE



Different views (a) Normal (b) Outline (c) Notes

(d) Slide Sorter



View Tab

• Use Slide Master: Select <View> <Slide Master>: 
This allows changing the background color, text 
color, bullet type, bullet color, etc. The change in 
the slide master is visible in all slides of the 
presentation.

• Insert Header and Footer in slides: Select <View> 
<Header and Footer>

PLEASE 
WRITE





Insert Tab

The Insert tab consist of commands required for 
inserting different elements in the slides or
inserting slides itself. It contains several commands 
as shown in Figure 5.8. The commands
which are required to be known at this stage are 
described. The commonly used commands allow the 
user to insert slide, page number, date and time, 
pictures, sound, hyperlinks, etc. in the current 
presentation.

PLEASE 
WRITE





Insert Tab

When using an Insert tab to insert an element, the 
insertion of an element in the presentation
happens at the location where the cursor is present 
on the slide. So you must place the
cursor at the right location on the screen before 
inserting the element. Also, when using
insert, a dialog box may open for further settings 
and selection. 

PLEASE 
WRITE



Insert Tab

Please choose the options in the dialog box and 
proceed further. The dialog box is self-explanatory. 
Some operations performed using the commands of 
the Insert tab are described as follows -
• Insert Page Number, Date and Time: <Insert> 

<Page Number> : A Header and Footer Window 
opens. Make settings here for date, time and page 
number.

PLEASE 
WRITE



Insert Tab

• Insert Fields: <Insert> <Fields> : A pop-up menu 
appears. Select the element to be inserted. The 
selected element will insert at the location of the
cursor.

Insert Hyperlink: <Insert> <Hyperlink> : A dialog box 
opens. On the left side of the dialog box, select 
where you want to link – current presentation slides, 
new presentation or Internet link. Then fill the details 
path, Form (text, button), etc. The Text is the name 
that appears in your document as a hyperlink.

PLEASE 
WRITE



Insert Tab



Format Tab

The Format tab consist of commands required for 
formatting the presentation slides. It contains 
several commands. The commands which are 
required to be known at this stage are described.
When using the Format tab, the formatting happens 
on the text or the figure that has been selected. 

PLEASE 
WRITE



Format Tab

So you must select the text or the figure on which 
the formatting has to be applied and then use the 
relevant command from the Format tab. Some 
operations performed using the commands of the 
Format tab are described as follows –
• Format Character: <Format> <Character>. A 

dialog box opens. Select the font type, typeface 
and size. Select font effects, background etc.

PLEASE 
WRITE



Format Tab

• Format Paragraph: <Format> <Paragraph>. A 
dialog box opens. You can change

the indentation and spacing, borders, alignment etc.
• Format Line: <Format> <Line>. A dialog box opens.  

You can selectfrom line style, width, color etc. In 
the slide, formatting applies to the selected line.

• Format Slide Layout: <Format> <Slide Layout>. 
You can select a slide layout forthe slide from the 
different slide layouts presented to you.

PLEASE 
WRITE







Tools Tab

The Tools tab consists of commands that can be 
used on the presentation for better results.
It contains several commands. The commands which 
are required to be known at this stage are described 
in the figure. The commonly used commands allow
the user to check the spelling of content in the 
presentation.

PLEASE 
WRITE





Tools Tab

Some operations performed using the commands of 
the Tools tab are described as follows -
• Check Spellings: <Tools> <Spelling>. The spelling 

of the presentation is checked. A window appears 
if there are no spelling errors in the document. If 
errors are there,then the errors are displayed with 
suggestions of correcting it.

PLEASE 
WRITE



Slide Show Tab

The Slide Show tab consists of commands that can 
be used on the presentation for better results. It 
contains several commands. The commands which 
are required to be known at this stage.PLEASE 

WRITE





Slide Show Tab

When using the Slide Show tab, it contains commands 
that are required during the
presentation of the slide show. Some operations 
performed using the commands of the Slide
Show tab are described as follows:
Slide Show Settings: <Slide Show> <Slide Show 
Settings>. A dialog box opens, select the slide to start 
from, animation allowed etc.

PLEASE 
WRITE



Slide Show Tab

Custom Animation: <Slide Show> <Custom 
Animation>. A dialog box opens on
the right side of the screen. Select the element on 
the slide on which the animation has to be applied. 
Click <Add>. Select the animation to be applied.
Slide Transition: <Slide Show> <Slide Transition>. A 
dialog box opens on the right side. Select the 
transition you want to apply to the slide.

PLEASE 
WRITE



Slide Show Tab

There is a difference between animation and transition. 
Slide transition applies to the pattern that will show up 
when one slide goes to the next (for example, wheel, 
diamond etc.). Slide animation applies to elements of a 
single slide, i.e., how the different elements in a slide 
will appear on the screen, their order, etc.

PLEASE 
WRITE





Window Tab

The Windows tab consists of commands that work 
on a window. The commands in this tab allow the 
user to open a new window or close an existing 
window.Also, the name of all currently open 
windows is also displayed.

PLEASE 
WRITE



Help Tab

The Help tab consists of commands that provide help 
to the user of the OpenOffice Impress software. On 
clicking on the help tab, a screen as appears. 
You can browse the Help for the command you want.

PLEASE 
WRITE



Any Questions?


